Carberry Forum

Carberry Development Forum
It is currently Thu Jun 04, 2020 5:31 am

All times are UTC + 2 hours




Post new topic Reply to topic  [ 1 post ] 
Author Message
PostPosted: Sun Dec 30, 2018 10:17 pm 
Offline

Joined: Sun Dec 30, 2018 9:51 pm
Posts: 1
Hi,

First sorry for my bad english ( i am from The Netherlands )

I have found Can-Bus in my Vectra B 2.6 V6 2001
Only the problem when i make a SD with carbian OS Jessie or stretch i get socket error after installation.
i use in terminal /home/pi/carberry_d/carberry
uart= ttyS0
socked bind error.

why all carbian os have socket bind error ?
i wil use the obd info panel, i never work, whats wrong with the images or a bad carberry ?

if i connect RS232TTL to the debug port and putty the carberry start en connected to the car.
see screenshot
Attachment:
File comment: auto speed
IMG_20181229_184310.jpg
IMG_20181229_184310.jpg [ 985.46 KiB | Viewed 2194 times ]

Attachment:
File comment: read can direct from carberry 2
IMG_20181230_145246.jpg
IMG_20181230_145246.jpg [ 936.8 KiB | Viewed 2194 times ]

Attachment:
File comment: Read can derectly from carberry
IMG_20181230_153255.jpg
IMG_20181230_153255.jpg [ 1.21 MiB | Viewed 2194 times ]


Top
 Profile  
 
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 1 post ] 

All times are UTC + 2 hours


Who is online

Users browsing this forum: No registered users and 1 guest


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
cron
Powered by phpBB® Forum Software © phpBB Group